Gaiscioch Social Gaming
   Login | UN: PW:    Lost Password?
 


Gaiscioch Select Chapter
  • All
    Guild Wars 2
  • Guild Wars 2
  • The Elder Scrolls Online
  • RIFT
  • Warhammer Online
  • Dark Age of Camelot
Community
Events
  • Chronicles of Tamriel - Elde Scrolls Online
  • Great Tyrian Adventure - Guild Wars 2
  • Telara Saga - Rift
  • Battle for Badlands - Warhammer Online
Search Gaiscioch.com:
146 Tuatha Guilds:
7,938 Members:
9,799 Characters:
10,468 Items:
  • Views: 9,904
  • Replies: 2

GW2 error code 1083:5:7:1595:101

Lorgaire de na Aracos
Garyc
Lorgaire de na Aracos
Posted On: 10/28/2015 at 08:46 PM

For the first time since I've played GW2, I receive an error message.

I can log in just fine; I get to the character selection screen as I should.

However, after I choose my character, the map looks like it is loading (circle thingy is spinning), but then nothing happens.   Eventually I get an error message "Code=1083:5:7:1595:101".  It also says check my internet connection.  (But my network is fine).

I played this morning no problem, but later today, after my game client patched, I have not been able to get past the character selection screen.

Anyone else having this issue, or know how to fix it? :)

 

Regards,

Garyc

Awards & Achievements
Devotion Rank 16Fellowship Rank 6Scholar Rank 4

Response:

Bandraoi de na Ulchabhan Corcra
Soren
Bandraoi de na Ulchabhan Corcra
  • GW2: Soren.9316
Replied On: 10/28/2015 at 09:31 PM PDT
  • Steam
  • PSN
  • Twitch
  • Twitter

https://forum-en.guildwars2.com/forum/game/gw2/Unable-to-login-Disconnected-After-Map-Change/first#post5681559

They know about it and are working on a fix. Something went wrong with the new patch.

If you meet yourself on the testing track, don't make eye contact. Lab boys tell me that'll wipe out time. Entirely.
Awards & Achievements
Devotion Rank 13Valor Rank 13Fellowship Rank 18Scholar Rank 9Artisan Rank 10Social Rank 3
Laoch de na Ulchabhan Dearg
Lakshmi
Laoch de na Ulchabhan Dearg
  • GW2: Lakshmi.5941
Replied On: 10/30/2015 at 07:46 AM PDT
  • Twitch
  • Extra-Life

Gary - I had exactly this problem.   I tried two things at the same time, one of which fixed it.

1. Completely restarted my cable modem (in order to force a new IP lease from my ISP)

2. Flushed my DNS cache.  To do this:

  • Open a command line window by typing  cmd  in the Search Windows box (win10) or Run box (earlier windows)
  • Type this command enter:  ipconfig  /flushdns
  • Close the cmd window

Then try logging into game again.

I hope this works for you too!

~Shmi



» Edited on: 2015-10-30 07:47:56

Awards & Achievements
Devotion Rank 17Valor Rank 15Fellowship Rank 20Explorer Rank 10Scholar Rank 9Artisan Rank 9Social Rank 2
Elder Scrolls: Online